Want WP Session Manager to work on PHP 5.6. I'll do it, but only if the community pays for the time the extra support takes.

Contribute here => ttmm.io/wp-session-manager-sup

Follow

@ericmann Minimum supported version is 7.1? Doing it right, I’d say.

@jmichaelward I can totally understand it people are in situations where they need to support older versions of PHP. That's fine. But if I'm not getting paid to do it, I'm not going to jump through the extra hoops required ...

Sign in to participate in the conversation
PHP Community on Mastodon

Open source. Open community. We are dedicated to building and enriching the PHP community. Join us!

Welcome to the PHP Community on Mastodon! We're a friendly little Mastodon instance providing a place for PHP developers to discuss topics related to PHP, as well as topics unrelated to PHP. First and foremost, we're about building community, and that doesn't always involve technical discussion, so feel free to go off-topic and have fun.

Before you get started, make sure you check out our code of conduct.


Thank you to Jakob Westhoff for allowing the use of the photograph "elePHPants walking through the light."